F-secure yazılım desteklenmiyor hatası acil yardım


okan1096

Üye
Arkadaşlar şu f-secure adlı programı kullanmak bi türlü kısmet olamadı . Ben Nokia 5800 xm kullanıcısıyım şu an Symbian belle (windows 8v4) isimli cfw yi kullanıyorum neyse programı yüklüyorum tüm sürümleri denedim neredeyse ancak programı açınca şöyle diyor

Ürün yazılımı
desteklenmiyor,lütfen
cihazınızı güncelleyin.Gerekli sürüm
20.0.12 veya daha sonrasıdır
Arkadaşlar lütfen acil yardım
 
İnternettin HOCA

İnternettin HOCA

Üye
Telefonuna uygun değilim veya telefonun güncel Değil

(ಠ≥ಠ)
 

okan1096

Üye
Kardeşim bu programı 5800 kullanıcıları kullanıyor zaten hem de cfw güncellenmiyo
 
utt2

utt2

Üye
cfw
 
Üst Alt