2+1 Hoparlör jak girişi sorunu


panorama_ömer16

panorama_ömer16

Üye
Merhaba. Creative 2+1 subwooferin Sol jak girişi çalışmıyor. Tamirciler yapmaya üşeniyor. Bu jak girişini nasıl değiştirebilirim veya jak çoklayıcı alsam işe yarar mı?
[/url][/IMG]
 
Jelly Beanci

Jelly Beanci

Üye
3.5mm jak girişi 1 tip değil

Tip-Ring-Slave gibi bölümleri var
tek kanal ise TS
çift kanal ise TRS
çift kanal + mikrofon varsa TRRS
gibi
 
panorama_ömer16

panorama_ömer16

Üye
Wooferda Sol ve sağ kolonun kabloların takıldığı left ve right isimli iki jak girişi var, sadece right olan kısmı çalışmıyor. Kolonları sağ sol diye değiştirip denedim kolonlarda sorun yok ama hangi kolonu right olan bölüme takarsam takayım çalışmıyor. Bir giriş daha var ses kumandası girişi onda sorun yok. İnternette jak çoklayıcı var o işe yarar mı acaba bilmiyorum.
 
Jelly Beanci

Jelly Beanci

Üye
Jak çoklayıcı alıp soldakine 2sini birden bağlarsanız Ses "Mono" olur yani Tek Kanal
Sinyal güçü, 1 yerine 2 hoparlöre bağlandığından az da olsa düşer

eğer içini açabiliyorsanız uygun soketi alıp değiştirebilirsiniz
büyük ihtimal çıkar-tak yüzünden soket zarar görmüş
 
  • Beğen
Tepkiler: DeV/AsA
sinan yüksel

sinan yüksel

Üye
Açıklamanızdan anladığım kadarıyla sistemin çıkışında sorun yok, uydu hoparlörleri çalışıyor.
Sinyal kablosu sağlam mı onun kontrolünü yapın. Örneğin R sinyalini hem R hem de L yerine takın. Sonra aynı işlemi L için uygulayın 2 uydu hoparlöründen de ses gelirse kablo sağlamdır.
Eğer sorun kablodaysa, tarif ettiğiniz çoklayıcı da sorununuza çare olamaz. Çünkü sisteme tek sinyal giriyor. Bunu alıp her 2 kanalı aynı sinyal ile beslerseniz ses kalitesinde bozulma olur stereo efekti gider müzikten alınan kalite düşer, bazı ritimlerde ses çok yüksek yada düşük olur, çünkü kayıtlarda ses 2 faz şeklinde oluyor. Ayrıca köprüleme yapıldığında her 2 kanala birden mono girdiğinden ses azalmaz, tam tersine % 20~30 arası daha fazla yüksek çıkar, eskiden sesi 100 kademe açıyorsanız, monoda 70 kademe açmanız daha yerinde olacaktır. Fazla ısınmaya neden olur ve bir süre sonra thd artacağından kalite kaybı dahada artar.
Neyse siz sorunun kaynağını iyice bir tespit edin kabloda mı ? Jack girişinde mi ? Audio girişinin lehimlerinde kopma varsa işin ehli bir ustaya gösterin illakin birisi yapmasa başka birisi yapar. Eski tv tamircilerine gidin, ses sistemi yapanlar getirisi az olduğu için ilgilenmeyebilir.
 
panorama_ömer16

panorama_ömer16

Üye
Dediğinizi yaptım kolonlarda sorun yok. Problem wooferın sağ jak girişinde. Resimde işaretlediğim yer, büyük ihtimalle orası bozuk diye düşünüyorum.
Açıklamanızdan anladığım kadarıyla sistemin çıkışında sorun yok, uydu hoparlörleri çalışıyor.
Sinyal kablosu sağlam mı onun kontrolünü yapın. Örneğin R sinyalini hem R hem de L yerine takın. Sonra aynı işlemi L için uygulayın 2 uydu hoparlöründen de ses gelirse kablo sağlamdır.
Eğer sorun kablodaysa, tarif ettiğiniz çoklayıcı da sorununuza çare olamaz. Çünkü sisteme tek sinyal giriyor. Bunu alıp her 2 kanalı aynı sinyal ile beslerseniz ses kalitesinde bozulma olur stereo efekti gider müzikten alınan kalite düşer, bazı ritimlerde ses çok yüksek yada düşük olur, çünkü kayıtlarda ses 2 faz şeklinde oluyor. Ayrıca köprüleme yapıldığında her 2 kanala birden mono girdiğinden ses azalmaz, tam tersine % 20~30 arası daha fazla yüksek çıkar, eskiden sesi 100 kademe açıyorsanız, monoda 70 kademe açmanız daha yerinde olacaktır. Fazla ısınmaya neden olur ve bir süre sonra thd artacağından kalite kaybı dahada artar.
Neyse siz sorunun kaynağını iyice bir tespit edin kabloda mı ? Jack girişinde mi ? Audio girişinin lehimlerinde kopma varsa işin ehli bir ustaya gösterin illakin birisi yapmasa başka birisi yapar. Eski tv tamircilerine gidin, ses sistemi yapanlar getirisi az olduğu için ilgilenmeyebilir.


ZTE A2017G cihazımdan Tapatalk kullanılarak gönderildi
Yanlış söylemişim left olan beyaz giriş bozuk.
 
sinan yüksel

sinan yüksel

Üye
@panorama_ömer16 bu durumda audio girişinden, hoparlör çıkışına kadar ölçüm yapmak kesin sonucu verir. Belki sorun girişte, belkide anfi entegresi yandı. Bunun tespitini ve tamirini yapmakda işin ehli bir ustadan geçer yada tecrübeniz varsa siz yapın. Dediğim gibi köprüleme çare olamaz, muhtemelen audio konnektörün lehimleri kopmuştur, devresi kabin içinde olan ses sistemlerinde sık karşılaşılan bir durumdur, bass seslerden dolayı ve zorlanmadan kaynaklanır.
 
panorama_ömer16

panorama_ömer16

Üye
Haklısınız, işin ustası tarafından bakılması lazım. Tek çare tamirciye götürmek.
@panorama_ömer16 bu durumda audio girişinden, hoparlör çıkışına kadar ölçüm yapmak kesin sonucu verir. Belki sorun girişte, belkide anfi entegresi yandı. Bunun tespitini ve tamirini yapmakda işin ehli bir ustadan geçer yada tecrübeniz varsa siz yapın. Dediğim gibi köprüleme çare olamaz, muhtemelen audio konnektörün lehimleri kopmuştur, devresi kabin içinde olan ses sistemlerinde sık karşılaşılan bir durumdur, bass seslerden dolayı ve zorlanmadan kaynaklanır.
ZTE A2017G cihazımdan Tapatalk kullanılarak gönderildi
 
Üst Alt